Escape-Central   
Home View your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search  
Escape-Central : Powered by Spinforums Escape-Central >
ESCAPE TRIBUTE FORUMS
> General Chat > HELP!!! Cruise control quit working
  Last Thread   Next Thread
Author
Thread Post New Thread    Post A Reply
jens2002xlt
Platinum Member

Registered: Sep 2002
Location: West Virginia
Posts: 906

HELP!!! Cruise control quit working

I had my Escape to the dealer today because my gas pedal is hard to press so they replaced the throttle body on it. I got on the interstate to come home and my cruise control did not work. The cruise light came on like it was on but it did not keep the set speed. I pulled over and called my dealership back on my cell phone and I'm taking it back in the morning. Does anyone have any idea what caused this? Thanks in advance.


__________________
2002 Ford Escape XLT 4x2
Bright Red
Ventvisors
Bugshield II
Alpine CDA9807 head unit
Alpine SPS570A speakers
Michelin Cross Terrain SUV Tires
Escape third brake light cover

Report this post to a moderator | IP: Logged

jens2002xlt is offline Old Post 09-10-2003 04:52 AM
Click Here to See the Profile for jens2002xlt Find more posts by jens2002xlt Add jens2002xlt to your buddy list Edit/Delete Message Reply w/Quote
Doble Saulton
Platinum Member

Registered: May 2002
Location: Hudson Valley, NY
Posts: 880

Maybe they forgot to hook it back up again???


__________________
Tom
2002 XLT DSGM 4X4 V6
Side Step Bars
Child Seats for my 2 kids


Thanks for the cool site Fitzy

Report this post to a moderator | IP: Logged

Doble Saulton is offline Old Post 09-10-2003 06:23 AM
Click Here to See the Profile for Doble Saulton Find more posts by Doble Saulton Add Doble Saulton to your buddy list Edit/Delete Message Reply w/Quote
Leadfoot1
Platinum Overdrive

Registered: Nov 2002
Location: Northeast PA - we measure distance in time
Posts: 3113

I had the same problem with mine. I had to have my on/ off swicth replaced. I think a few other members had similar problems.. GOod luck with the dealer.


__________________

Report this post to a moderator | IP: Logged

Leadfoot1 is offline Old Post 09-11-2003 05:00 AM
Click Here to See the Profile for Leadfoot1 Find more posts by Leadfoot1 Add Leadfoot1 to your buddy list Edit/Delete Message Reply w/Quote
jens2002xlt
Platinum Member

Registered: Sep 2002
Location: West Virginia
Posts: 906

I took it back and they just forgot to hook it back up. It didn't even take 5 minutes to have my cruise control working again.


__________________
2002 Ford Escape XLT 4x2
Bright Red
Ventvisors
Bugshield II
Alpine CDA9807 head unit
Alpine SPS570A speakers
Michelin Cross Terrain SUV Tires
Escape third brake light cover

Report this post to a moderator | IP: Logged

jens2002xlt is offline Old Post 09-11-2003 05:25 AM
Click Here to See the Profile for jens2002xlt Find more posts by jens2002xlt Add jens2002xlt to your buddy list Edit/Delete Message Reply w/Quote
All times are GMT. The time now is 07:00 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
[ Show a Printable Version | Email This Page to Someone! | Receive updates to this thread ]

Forum Jump:
 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

Copyright 2002 Escape-Central.com. All rights reserved. Board logo designed by Jen2002TBXLT. Disclaimer: Escape-Central.com is a personal site and is not affiliated in any way with the Ford Motor Company. Escape-central.com is not responsible for errors or opinions expressed on this web site. You should verify any and all information obtained or linked to from this website with your local Ford Dealer.


< Contact Us - Escape-Central.com >

Spinforums: Let's Drive!
Copyright ©2000, 2001, Jelsoft Enterprises Limited.