Escape-Central   
Home View your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search  
Escape-Central : Powered by Spinforums Escape-Central >
PERSONALIZE your Escape!
> MODIFICATIONS > Strange Exhaust Problem
  Last Thread   Next Thread
Author
Thread Post New Thread    Post A Reply
computerpro3
1st Gear

Registered: Dec 2006
Location:
Posts: 142

Strange Exhaust Problem

Well a couple of weeks ago I had a 1 in 2 out magnaflow catback custom fabricated and installed for me. The actual install is an A+ job, I could do pull ups on the exhaust and it wouldn't budge. The strange part is that my car is behaving strangely with it on.

I am running an XCAL 3 with the 93 octane performance tune. Before I installed the exhaust, it would pull hard from 0 all the way to 110, and then creep up to around 115-120 before I eased up on the throttle.

With the exhaust installed, it seems to hesitate off the line, pull VERY hard between 4-5000 RPM from about 40-70, and then it REALLY struggles from about 80 on up, and I can't even get it to hit 90mph even on a flat road. It might get there eventually, but it would take forever.

My first thought that the reduced backpressure made me lose torque down low, but that shouldn't affect top end performance. Also, the shifting pattern doesn't seem as telepathic as the XCAL originally made it. Sometimes when I'm at 60 and floor it, it won't downshift properly and the car has no pickup at all.

I took it in for a 30k service and had the works done, including a transmission flush ($536 30k service...ouch...) and it has helped some, but the problem still remains.

The one thought was that maybe it is actually more restrictive than the stock setup...there is no shop within 200+ miles that does mandrel bending, so I just had it heated and bent, which of course makes the true inner diameter a lot smaller than advertised....
Any ideas?

EDIT: This on a 4x4 2006 limited


__________________

Report this post to a moderator | IP: Logged

computerpro3 is offline Old Post 01-28-2009 11:48 PM
Click Here to See the Profile for computerpro3 Find more posts by computerpro3 Add computerpro3 to your buddy list Edit/Delete Message Reply w/Quote
LX302
Ooh La La! 1000 Posts !!
The Humpin' Hula Award

Registered: Oct 2004
Location: Bethlehem, PA
Posts: 1041

You might have to revise the Xcal tune to take in the consideration of less backpressure and more flow to the exhaust. Ask for a new tune and see if that helps.


__________________
Original owner of these vehicles:
'87 Ford Mustang LX 5.0L Hatchback 232,000 miles
'98 Ford Taurus SE, Duratec V6 105,000 miles
'05 Mazda Tribute s AWD 94,000 miles
and still on the road.

Report this post to a moderator | IP: Logged

LX302 is offline Old Post 01-28-2009 11:51 PM
Click Here to See the Profile for LX302 Find more posts by LX302 Add LX302 to your buddy list Edit/Delete Message Reply w/Quote
computerpro3
1st Gear

Registered: Dec 2006
Location:
Posts: 142

quote:
Originally posted by LX302
You might have to revise the Xcal tune to take in the consideration of less backpressure and more flow to the exhaust. Ask for a new tune and see if that helps.


Yeah, I just fired off an email to Torrie. Hopefully that's the problem, because it's a relatively simple fix. I really don't want to have to remove the exhaust - it cost me $480 due to the difficulty with the 4x4 transfer case and I really like how it looks/sounds.


__________________

Report this post to a moderator | IP: Logged

computerpro3 is offline Old Post 01-28-2009 11:55 PM
Click Here to See the Profile for computerpro3 Find more posts by computerpro3 Add computerpro3 to your buddy list Edit/Delete Message Reply w/Quote
tributexxx
1st Gear

Registered: Nov 2006
Location: Melbourne, Australia
Posts: 180

How about returning to the stock and then check it again....


__________________
Oz 2002 V6 Blue Tribute
Xcal 3, Custom Cold Air Intake, TJM Stainless Steel Nudge Bar, Portable Navigation System, Custom Silver Grille, Toyo Open Country HT Tyres, Custom Thermal Meter.

Report this post to a moderator | IP: Logged

tributexxx is offline Old Post 01-29-2009 03:45 AM
Click Here to See the Profile for tributexxx Find more posts by tributexxx Add tributexxx to your buddy list Edit/Delete Message Reply w/Quote
computerpro3
1st Gear

Registered: Dec 2006
Location:
Posts: 142

quote:
Originally posted by tributexxx
How about returning to the stock and then check it again....


Trying to avoid this as it will cost money and time, I'd rather rule out the software angle first.


__________________

Report this post to a moderator | IP: Logged

computerpro3 is offline Old Post 01-29-2009 06:19 AM
Click Here to See the Profile for computerpro3 Find more posts by computerpro3 Add computerpro3 to your buddy list Edit/Delete Message Reply w/Quote
tributexxx
1st Gear

Registered: Nov 2006
Location: Melbourne, Australia
Posts: 180

I meant to return from 93 performance tune to stock file so that you can rule out that it is not your exhaust system ...


__________________
Oz 2002 V6 Blue Tribute
Xcal 3, Custom Cold Air Intake, TJM Stainless Steel Nudge Bar, Portable Navigation System, Custom Silver Grille, Toyo Open Country HT Tyres, Custom Thermal Meter.

Report this post to a moderator | IP: Logged

tributexxx is offline Old Post 01-29-2009 11:21 AM
Click Here to See the Profile for tributexxx Find more posts by tributexxx Add tributexxx to your buddy list Edit/Delete Message Reply w/Quote
RoadKingTrib
Platinum Overdrive

Registered: Mar 2002
Location: Pittsburgh, PA/Greenwood, SC
Posts: 2484

I don't think a new exhaust would be the only cause of those problems.

I also don't think 120 in a square box is very smart, but that doesn't have anything to do with your issue.

It sounds like possibly the new exhaust and the tune that you were using may have allowed too much raw gasoline into the cats and has started to clog them up. The symptoms you describe are posted here many times, but at a much lower speed, and it always seems to be cat related.

Have the tuner (Torrie?) check to see that during those high speed blasts, when you come off the throttle, that maybe the injectors are still spraying for a little too long. I think logging will show that???

Remember, there are multiple cats on this vehicle.


__________________
Proud to be from a RED state

Report this post to a moderator | IP: Logged

RoadKingTrib is offline Old Post 01-29-2009 05:04 PM
Click Here to See the Profile for RoadKingTrib Find more posts by RoadKingTrib Add RoadKingTrib to your buddy list Edit/Delete Message Reply w/Quote
SMD
New Member!

Registered: Mar 2008
Location: Sudbury, Ontario, Canada
Posts: 15

your new tubes

I wanna see pics of the exhaust from under the truk on the hoist.


__________________
2003 Escape 4x4 V6.
29" 235x75R15 Trailcutter R/T M&S Tires.
Wagner BP1210 H4 Globes.
Nissan Lighter Element.
Canadian Tire ashtray in cup holder.
Blood and guts under coating.
Custom road salt and mud finnished paint all around.
20% charcoal tint sides and rear with 6-inch strip on top front.

Report this post to a moderator | IP: Logged

SMD is offline Old Post 02-23-2009 08:09 AM
Click Here to See the Profile for SMD Find more posts by SMD Add SMD to your buddy list Edit/Delete Message Reply w/Quote
All times are GMT. The time now is 04:33 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
[ Show a Printable Version | Email This Page to Someone! | Receive updates to this thread ]

Forum Jump:
 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

Copyright 2002 Escape-Central.com. All rights reserved. Board logo designed by Jen2002TBXLT. Disclaimer: Escape-Central.com is a personal site and is not affiliated in any way with the Ford Motor Company. Escape-central.com is not responsible for errors or opinions expressed on this web site. You should verify any and all information obtained or linked to from this website with your local Ford Dealer.


< Contact Us - Escape-Central.com >

Spinforums: Let's Drive!
Copyright ©2000, 2001, Jelsoft Enterprises Limited.