Escape-Central   
Home View your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search  
Escape-Central : Powered by Spinforums Escape-Central >
TECHNICAL ISSUES
> Engine and Transmission > P0153 Code
  Last Thread   Next Thread
Author
Thread Post New Thread    Post A Reply
Magnum Force
New Member!

Registered: Jun 2004
Location: Southwestern New York
Posts: 39

P0153 Code

I own a 02 Escape 205,000 miles and the check engine light just came on. It has a P0153 O2 sensor circuit slow responce Bank 2 sensor #1 reading. The car has the 3.0 V6. Which sensor would that be and where is it located. I purchased this car new and plan to list it for sale this week and want to correct this before I do. Thanks in advance,
Tim

Report this post to a moderator | IP: Logged

Magnum Force is offline Old Post 06-22-2009 04:34 PM
Click Here to See the Profile for Magnum Force Find more posts by Magnum Force Add Magnum Force to your buddy list Edit/Delete Message Reply w/Quote
All times are GMT. The time now is 09:18 AM. Post New Thread    Post A Reply
  Last Thread   Next Thread
[ Show a Printable Version | Email This Page to Someone! | Receive updates to this thread ]

Forum Jump:
 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

Copyright 2002 Escape-Central.com. All rights reserved. Board logo designed by Jen2002TBXLT. Disclaimer: Escape-Central.com is a personal site and is not affiliated in any way with the Ford Motor Company. Escape-central.com is not responsible for errors or opinions expressed on this web site. You should verify any and all information obtained or linked to from this website with your local Ford Dealer.


< Contact Us - Escape-Central.com >

Spinforums: Let's Drive!
Copyright ©2000, 2001, Jelsoft Enterprises Limited.